Back to overview
Resolved
Core backend maintenance
Aug 12, 2026 at 10:00pm UTC
–
Aug 13, 2026 at 3:00am UTC
Affected services
Spotix Webhook Health
Weather API Cron
Resolved
Aug 13, 2026 at 3:00am UTC
Maintenance ended
Affected services
Created
Aug 12, 2026 at 10:00pm UTC
To ensure effective service delivery and make the platform fast and accessible to all users, we are performing an update to certain services in our backend facility and to fix certain issues we have noted. As a result, certain actions may be slowed or unavailable.
Affected services