Back to overview
Resolved

Ticket Generation Error

Aug 20, 2026 at 4:07pm UTC
Affected services
Spotix User

Resolved
Aug 20, 2026 at 6:14pm UTC

All functionality is restored and intercepted server can now talk to backend

Updated
Aug 20, 2026 at 4:21pm UTC

We have deployed a fix. We are monitoring results

Updated
Aug 20, 2026 at 4:13pm UTC

There is an issue with our deployment service. We shall continue to monitor the issue.

Updated
Aug 20, 2026 at 4:08pm UTC

We have identified its a CORS issue as we are running intercept reqs. A fix is being implemented

Created
Aug 20, 2026 at 4:07pm UTC

There is an issue with generating tickets. Payments are going through, tickets are generated but the frontend can't talk to the backend