Back to overview
Resolved
We are implementing a fix on the MCP server
Sep 15, 2026 at 6:05am UTC
Affected services
Spotix MCP Server
Resolved
Sep 15, 2026 at 6:07am UTC
The fix is done
Affected services
Created
Sep 15, 2026 at 6:05am UTC
The MCP server needs some fix
Affected services