Back to overview
Downtime
Webhook is down
Jan 14, 2026 at 09:11am UTC
Affected services
Spotix Webhook Health
Resolved
Jan 14, 2026 at 09:23am UTC
All services restored
Affected services
Created
Jan 14, 2026 at 09:11am UTC
We are making some stability improvements to our webhook services. Expected disruptions is normal and we shall fix as soon as possible
Affected services