Back to overview
Degraded

Authentication Errors on Booker Client

Mar 27, 2026 at 07:51pm UTC
Affected services
Spotix Booker

Updated
Mar 27, 2026 at 08:19pm UTC

We have implemented a fix. We are now monitoring results

Created
Mar 27, 2026 at 07:51pm UTC

Users trying to access their event list may experience increased load times. We are inspecting the error and will update soon.