Back to overview
Maintenance
Event Creation Server Upgrade
Apr 18, 2026 at 11:00pm UTC
–
Apr 20, 2026 at 4:43pm UTC
Affected services
Spotix Webhook Health
Spotix User
Spotix Booker
Resolved
Apr 20, 2026 at 4:43pm UTC
Maintenance ended
Affected services
Created
Apr 18, 2026 at 11:00pm UTC
We are providing added functionality to the event creation server as well as fixing some core issues and providing more optimization
Affected services