Back to overview
Downtime
Login to Booker Portal is failing
Apr 9, 2026 at 10:42pm UTC
Affected services
Spotix Booker
Resolved
Apr 9, 2026 at 10:51pm UTC
We have isolated the issue and a fix has been published.
Affected services
Created
Apr 9, 2026 at 10:42pm UTC
The booker portal login authentication service is unavailable. Users can not login to the system. We have began looking at the issue.
Affected services