Back to overview
Resolved
Service Disruption
Jul 30, 2026 at 7:03pm UTC
Affected services
Spotix Webhook Health
Spotix User
Spotix Booker
Weather API Cron
Resolved
Jul 31, 2026 at 10:28am UTC
A fix was implemented and all services are restored
Affected services
Created
Jul 30, 2026 at 7:03pm UTC
Spotix main database is experiencing a downtime as a result of some service updates by some of our providers. We are aware of this and a fix is being built.
Affected services